The Electra Forums

Guitar Talk about Electra and other vintage imported guitars
Home
Index of Models
The Electra Forums
PM Inbox
It is currently Mon Oct 23, 2017 4:47 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Tue Oct 23, 2007 6:34 am 
Offline

Joined: Tue Jan 16, 2007 7:58 am
Posts: 142
Hello I tried to posts pics on the new page for the heck of it to no avail. Is it still in testing or can I post pics and how do I?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 23, 2007 9:31 am 
Offline
User avatar

Joined: Sat May 22, 2004 12:17 am
Posts: 1903
yes, it works, but it uses a different tag format than the forum does.

(square bracket) img=http://www.myserver.com/myimage.jpg (square bracket)

If that was you who posted the nice 2248WC pics, I edited your post and got it working.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Oct 23, 2007 9:38 am 
Offline

Joined: Tue Jan 16, 2007 7:58 am
Posts: 142
cool you fixed it. I will have more pics to post. So you might have to fix more til I get it right. Thanks!


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 05, 2008 7:21 am 
Offline

Joined: Tue Jan 16, 2007 7:58 am
Posts: 142
hello can you refresh my memory on posting pics


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 05, 2008 3:42 pm 
Offline
User avatar

Joined: Sat May 22, 2004 12:17 am
Posts: 1903
1. upload the pics to a server where they are visible online, with an URL. People do this themselves, but it's nice to have the pics uploaded to us so they never break. PM me, i'll give you access to upload your pics

2. paste the URL into the post editor using the Img button. go [Img] paste (Ctrl V) [Img] and it will insert the tags.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 06, 2008 8:08 am 
Offline

Joined: Tue Jan 16, 2007 7:58 am
Posts: 142
Well hell, I don't know what I'm doing wrong. I'm not that computer illiterate.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 07, 2008 10:08 am 
Offline

Joined: Tue Jan 16, 2007 7:58 am
Posts: 142
yeah I did it. Man I don't know what I was doing. It wasn't that hard.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Fatal: Not able to open ./cache/data_global.php