The Electra Forums

Guitar Talk about Electra and other vintage imported guitars
Home
Index of Models
The Electra Forums
PM Inbox
It is currently Thu Oct 19, 2017 8:47 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Wiring problems...
PostPosted: Sat Feb 01, 2014 10:18 pm 
Offline
User avatar

Joined: Fri Jun 08, 2007 2:06 am
Posts: 1039
Location: Hervey Bay, Australia
I've got the Lady back and have wired it up but am getting a very low output; the knobs all work as they should but the output is munted. Ideas for a quick look before I tear the poxy thing down again??

It'll be a short to earth somewhere I'm picking....

_________________
"Sometimes the nicest thing to do with a guitar is just look at it."

Thom Yorke


Top
 Profile  
 
 Post subject: Re: Wiring problems...
PostPosted: Sun Feb 02, 2014 6:58 am 
Offline
User avatar

Joined: Mon Oct 27, 2008 7:10 pm
Posts: 3015
Location: Tifton, Ga USA
That sounds like a good spot to begin looking. :up:

_________________
Always give thanks for everyday, It may be your last so Rock On Semper Fi!!


Top
 Profile  
 
 Post subject: Re: Wiring problems...
PostPosted: Sun Feb 02, 2014 8:30 am 
Offline
User avatar

Joined: Thu May 03, 2007 9:32 am
Posts: 1024
Location: NYC
If the back of the control cavity cover is shielded, make sure that non of the tabs or wires on the pots are hitting it. It can drive you crazy looking for a short that is only there when you close things up.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Fatal: Not able to open ./cache/data_global.php